JA11ジムニー エンジン不調の原因とは

  • このエントリーをはてなブックマークに追加
  • LINEで送る
       

エンジンパワーが無いというフラストレーションを抱えたまま、ようやく週末がやってきました。

本日は徹底的に原因の究明を行います。

まず、症状としては、アクセルを踏み込んでも、ふけが悪く、パワーがまるで出ていない感じです。

ブースト圧はかかりますが、普段より踏み込まないと、ターボがかかりません。

タービン周りをばらす前に、まずは簡単なところからチェックしてゆきます。

インテークチャンバーチェック

最近変えたアルミインテークをはずして、純正に戻します。

さらに、ヤフオク!でゲットしたインテークチャンバー&ブローオフバルブをはずし、純正に戻します。

テスト走行・・・・・・

これと行った変化はありません。
パワーダウンしたままです。

(ブローオフバルブは、戻すときにアジャストスクリューを締め込んでみました。)

クラッチのチェック

続いて、車の下に潜り、クラッチワイヤーを一杯に締め込んでみました。

以前、クラッチが引っかかるのを改善するために、ワイヤーの調整を行っています。

車に乗り込んでシフトレバーを操作してみます。

ぎちぎちに締めているので、特に1速2速に入りにくくなっています。

この状態で、再びテスト。

改善しません。

やはり、パワーが戻っていません。

タービン周りのチェック

2週間前に同様の症状でばらしたときには、タービンのからEVCに向かうホースとアクチュエーターからEVCに向かうホースの両方が根元で裂けていたので、今回もこのホースが「裂け」が本命です。

2週間前に行ったタービン部分の分解を再び行います。

まずはオイルとエレメントを抜きます。

フロントパイプ部分をちょいとジャッキで上げて、タービンとアウトレットを切り離します。

タービンについている各種ホースをはずして、エキマニとタービンの連結をはずします。

アウトレットパイプの4本のブルとも、エキマニの3本のボルトも、2週間前にはずしたばかりとあって、簡単に外れました。

タービンを摘出してホースを確認します。

きれいについています・・・・・・「裂け」は内容です。

????????????????????

この部分が本命だったので、ちょっと焦ります。。。

「まじか~~~~、じゃあ、原因は何?????」

とにかく、中国製の安物シリコンパイプでは品質に問題ありありなので、今回信用のおけるパイプを手配しました。

HKSのEVC用のシリコンパイプです。

2メートルで2,800円と、安物パイプの4倍以上のお値段です。

しかし、2種類のパイプを比較してみると、その差は歴然です。

安物パイプはとても柔らかく、ホースバンドを締めこみ過ぎるとちぎれてしまいます。

パイプを押した感じも、安物パイプはただ柔らかいですが、HKSのパイプはしっかり感があり、硬めで弾力があります。

タービン周りのパイプはすべてHKS製に変更しました。

さて、タービン周りに漏れが無いとすると、点火系かな?

プラグのチェック

プラグをはずしてチェックするべく、1番のプラグにレンチを入れてますと・・・・

「おや????」

引っかかりがなく、レンチがくるくる回ります。

程なく1番のプラグが出てきました。

(写真ではわかりにくいですが、)プラグの周りがオイルでべったりと汚れています!

マジか・・・

2番3番のプラグもはずします。

2/3番は通常通り、しっかりと締め込まれており、ぐっと力を入れて回すと、外れました。

2/3番プラグにはオイル汚れはなしです。

「ここか・・・・・」

イJA11ジムニーエンジン不調の原因判明

事前に近所の自動車部品屋で、プラグを3本用意しています。

新しいプラグを付けて、タービンを元に戻します。

ついでに、インレットパイプやインテークチャンバーも戻します。

オイルやエレメントを戻して、いよいよ緊張のテストです。

エンジンONでエンジン周りから白煙が上ります。

これは、整備中のオイルの煙で、しばらくすると、白煙はなくなります。

いよいよ緊張のテスト。

まずは、そろ~りと駐車場をでます。

広い道に出たら、アクセスON!

「ブィィィィィーーーン」とエンジンを吹かしてみます。

「戻ったかな??」

あきらかに、先ほどまでとは、パワー感が違います。

「直った!」

しばらく走ってみますが、問題なくパワーが出ており、吹けも正常、ブースト圧もEVCの設定通りに正常にかかっています。

なんとなく、出足がとろいのは何故?

路肩にとめて、ボンネットをあけてエンジンルームを点検します。

「あっこれか!」

アクチュエーターをひっぱているスプリングが緩んだままです。

スプリングを締めて固定し、再びテスト。

アクセスONで「グッ」と加速します!!!

やった!戻ってきた!!!!

と言うことで、最近のエンジン不調の原因は、「1番プラグが緩み、そこから排気漏れを起こしていた」と言うしょうも無い理由でした。

恥ずかしい・・・・・

  • by
    • このエントリーをはてなブックマークに追加
    • LINEで送る

    SNSでもご購読できます。

    ブログランキング

    ad

    コメント下さい(笑)

    avatar

    このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください

      Subscribe  
    新しいコメントに通知
    %d人のブロガーが「いいね」をつけました。